Internal Error: Object Reference not set (Flare v5)

This forum is for all Flare issues not related to any of the other categories.

Internal Error: Object Reference not set (Flare v5)

Postby Joost on Thu Oct 15, 2009 7:40 am

After inserting a video made with Mimic V3 into my Flare V5 project, I get the following fatal error: "Internal Error: Object Reference not set to an instance of an object". I don't know what it means, nor do I know how to get rid of it.

Can anyone help????? I am really in trouble.

Joost
Attachments
error_flv5_internalerror_video.png
error_flv5_internalerror_video.png (113.84 KB) Viewed 646 times
Joost
Jr. Propeller Head
 
Posts: 59
Joined: Wed Jan 02, 2008 1:32 am

Re: Internal Error: Object Reference not set (Flare v5)

Postby Andrew on Thu Oct 15, 2009 8:23 am

It doesn't mean anything useful to a user.

1) If you have a support contract, contact MadCap Support. If not, I'd submit a bug report (http://madcapsoftware.com/bugs/submit.aspx).

2) Does the problem go away if you remove the video?

3) Can you reproduce the problem by adding the video to a sample project?
Flare v6.1 | Capture 4.0.0
User avatar
Andrew
Propellus Maximus
 
Posts: 1667
Joined: Fri Feb 10, 2006 5:37 am

Re: Internal Error: Object Reference not set (Flare v5)

Postby derek_warren on Fri Oct 30, 2009 8:08 am

Has anyone found a resolution to this issue? If not, I'm even more nervous as I'm working on a large project, can't build any output, and I can't find a resolution.

Here's the error i got...and I've included the messages in the screenshot, too...appears to fail after passing a tables style sheet. I tried deleting (and removing links to) that tables style sheet. But the build then just failed a little later.

fatal error during compile of WebHelp target.png
Fatal error while building WebHelp output
fatal error during compile of WebHelp target.png (47.54 KB) Viewed 580 times


Any ideas?
derek_warren
Jr. Propeller Head
 
Posts: 16
Joined: Wed Jul 01, 2009 8:26 pm

Re: Internal Error: Object Reference not set (Flare v5)

Postby Andrew on Fri Oct 30, 2009 9:17 am

The error you're seeing almost certainly has nothing to do with the error Joost saw. It's a general programming error that means the program tried to do something that is not allowed in its framework, so it can happen almost anywhere there is a bug of that type.

In your case, I'd condition-out or otherwise remove the UEstyles.css just to see if it would build properly afterwards. If it does, you know the problem is in that file. There is something that Flare doesn't like in there, and you have to try to figure out what. In a situation like this, I typically do things like trying out the CSS in a sample project, open it in a text editor to see if there are any obvious problems (like junk data that might suggest corruption, or some malformed XML). Then either contact support or submit a bug report.
Flare v6.1 | Capture 4.0.0
User avatar
Andrew
Propellus Maximus
 
Posts: 1667
Joined: Fri Feb 10, 2006 5:37 am

Re: Internal Error: Object Reference not set (Flare v5)

Postby Joost on Tue Nov 17, 2009 9:27 am

Joost wrote:After inserting a video made with Mimic V3 into my Flare V5 project, I get the following fatal error: "Internal Error: Object Reference not set to an instance of an object". I don't know what it means, nor do I know how to get rid of it.

Can anyone help????? I am really in trouble.

Joost


I found a work-around to this one. I had put my video tutorials in the same folder as my images. Apparently, Flare does not like that. If I move the video files to a different directory, it all works fine. Dunno what the problem is here, though.

Joost
Joost
Jr. Propeller Head
 
Posts: 59
Joined: Wed Jan 02, 2008 1:32 am


Return to Flare's General Discussion

Who is online

Users browsing this forum: No registered users and 8 guests