Problem Publishing to PDF Target

This forum is for all Flare issues related to PDF, eBook, Microsoft Word, Adobe FrameMaker, XPS, and XHTML book targets.

Problem Publishing to PDF Target

Postby helen on Wed Dec 03, 2008 4:55 am

After reading much of the sound advice on here, I've binned Word and am now working towards getting my PDF Target looking shiny. However, these last two days I've been having a nightmare with ghost problems that I've struggled to track down. The one that is driving me insane I will try and outline below - any insight would be hugely appreciated.

I have a header border on my page layout file which is also set as the default page layout to use in my target - I also have a matching footer border. The footer is working just fine, the header will not pick up IF I have a style sheet associated with the topic. If I remove the style sheet association and ensure that my Project Style Sheet is set to default - all is well - except my topic then has no style sheet.

So I can have one or the other, either a topic with the style sheet correctly applied but no header displayed or a header that works but the topic is unstyled because something (I can only presume) is overriding it in my stylesheet. I can't fathom out what and this is interspersed with "Bitmap region is locked" and "Handle page can't dispose of itself" or something when I publish and clean the project respectively. :evil:

I'm close to reinstalling everything, however I think I've tracked it down to whether the topic is associated with my stylesheet or not as to whether my header border gets displayed or not. The only problem is I have no idea where to start looking in my stye sheet - I guess it's my table style sheet but that's about as far as I've got. Can anyone help? :)
helen
Sr. Propeller Head
 
Posts: 276
Joined: Thu Oct 25, 2007 5:57 am
Location: Manchester, UK

Re: Problem Publishing to PDF Target

Postby helen on Wed Dec 03, 2008 5:21 am

Okay, with the text flow set to "Header" it doesn't work, with it set to "Default" it does work - but it looses my text. I'm so confused. :(
helen
Sr. Propeller Head
 
Posts: 276
Joined: Thu Oct 25, 2007 5:57 am
Location: Manchester, UK

Re: Problem Publishing to PDF Target

Postby helen on Wed Dec 03, 2008 8:33 am

I've got it working with an old style sheet, something somewhere must have corrupted I guess. Having reinstalled both .Net 3.0 and Flare and now rolled back to an old stylesheet, the headers and footers are at least working as intended. I just have to get my styles in order again now.
helen
Sr. Propeller Head
 
Posts: 276
Joined: Thu Oct 25, 2007 5:57 am
Location: Manchester, UK


Return to Printed Documentation Targets

Who is online

Users browsing this forum: No registered users and 3 guests