Condition tags

This forum is for all Flare related Tips and Tricks.
Have a tip or trick you use while working in Flare? Share it here.

Condition tags

Postby sjensen on Thu Sep 04, 2008 1:02 pm

I am curious why some of my condition tags, after identifying them as related to a specific output, have their little box colored only half way, as if there was some other output they were also assigned to. When displayed in the Content Explorer, I have assigned all topics to a single output, but some of the boxes are fully colored with the assigned color, but with some, only the right half of the square is colored in. I did at one point change the name of the output but then they all went "empty" (as expected), but when I went back and reassigned them to the new, renamed output, they only got colored halfway and there doesn't seem to be anything I can do about it. What does this mean?
sjensen
Jr. Propeller Head
 
Posts: 6
Joined: Wed Sep 03, 2008 10:12 am

Re: Condition tags

Postby LTinker68 on Thu Sep 04, 2008 1:36 pm

That's a bug that I think has been reported, but you can certainly resubmit it at http://www.madcapsoftware.com/bugs/submit.aspx. What happened is that when you renamed the previous condition or removed it from a topic, it left behind an empty conditional tag, which is why half of the color chip is blank. It doesn't cause any problems (that I'm aware of), but you can do a find-and-replace in Flare to delete that entire empty line from the code.
Image

Lisa
Eagles may soar, but weasels aren't sucked into jet engines.
Warning! Loose nut behind the keyboard.
LTinker68
Master Propellus Maximus
 
Posts: 7245
Joined: Thu Feb 16, 2006 9:38 pm


Return to Tips and Tricks

Who is online

Users browsing this forum: No registered users and 1 guest