Info: SVG support issues may be OS based

This forum is for all Flare issues not related to any of the other categories.

Info: SVG support issues may be OS based

Postby GerardFalla on Tue Nov 14, 2017 9:29 am

Letting folks know that I've just determined that the fiddly SVG support under Flare 13 we had experienced (in which there were failed load svgs that appeared to match Flare's spec for supported svgs) was most likely due to OS interaction - since I last looked at this issue, we've migrated me to a Win 10 machine (was Win 7 previously) whilst keeping the same Flare R2 build, and when I navigated today to the same network share with the same old SVGs which all failed to place, they all come in just beautifully.
Gerard Falla
Tech Whirler & 3D Generalist: I do occasionally write. Really.
Flare Newbie
CADDmin Consulting
https://www.linkedin.com/in/gerard-falla-2017
https://www.behance.net/GerardFalla
GerardFalla
Propeller Head
 
Posts: 12
Joined: Thu Aug 24, 2017 9:05 am
Location: Los Angeles, CA

Re: Info: SVG support issues may be OS based

Postby GerardFalla on Wed Dec 06, 2017 9:39 am

On Win 7 seems like Ghostscript is required for SVG parsing for Flare - Win 10 not so much.
Gerard Falla
Tech Whirler & 3D Generalist: I do occasionally write. Really.
Flare Newbie
CADDmin Consulting
https://www.linkedin.com/in/gerard-falla-2017
https://www.behance.net/GerardFalla
GerardFalla
Propeller Head
 
Posts: 12
Joined: Thu Aug 24, 2017 9:05 am
Location: Los Angeles, CA


Return to Flare's General Discussion

Who is online

Users browsing this forum: No registered users and 5 guests