Font Showing Up Differently for Different Users

This Forum is for General Issues about Capture

Font Showing Up Differently for Different Users

Postby jane-tron on Thu Mar 14, 2019 9:40 am

Hello!

My team has a style of creating numbered image maps where the numbers are contained in a box of a certain size. The font we use is Arial, 10pt, bold. What's weird is that this looks different for some team members than it does for others. The box and font enlarge and they have to change the font size to 7 or 8. It's making our images inconsistent. Anyone who opens an image created by a team member with the other rendering has to change the font size of each number. I'm struggling to figure out what might be causing it. I've compared all my image settings, font settings, and Capture options with one of my team members whose instance of Capture renders the font differently. There are no differences. We are on the exact same version of Capture.

Has anyone seen this before? Any idea what might be causing it or how to fix it?

Thanks!
Image
jane-tron
Jr. Propeller Head
 
Posts: 6
Joined: Tue Dec 23, 2014 3:49 pm

Re: Font Showing Up Differently for Different Users

Postby karencann on Mon Apr 15, 2019 7:21 am

Hello!

We are also troubleshooting problems with Capture. When my colleague sets the default font to 14pt, Capture changes it to 15pt. My version seems to be working fine.

This did seem to coincide with our upgrade to Flare 19, but that might be a coincidence.

Which version of Flare are you using?

Karen
karencann
Jr. Propeller Head
 
Posts: 6
Joined: Mon Jan 14, 2019 9:52 am


Return to Capture's General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest