Capture crashes when using languages with special characters

This Forum is for General Issues about Capture

Capture crashes when using languages with special characters

Postby Lucia9 on Tue Mar 31, 2020 11:15 pm

Hi,

I've seen Capture crashing due to an array of reasons, most of them can be fixed easily. However, when I try to to edit an annotation using special characters, such as ľ, š, č or others which make up certain languages, Capture crashes when I leave the editing box. It doesn't matter if I use a template from my palette or a system default.

The error I get is this: value of '0' is not valid for 'emsize'. 'emsize' should be greater than 0 and less than or equal to system.single.maxvalue. parameter name: emsize , which isn't helpful at all. only now I realise that certain special characters are slightly wider / larger because of the additional symbols. Which may or may not be connected to the error message, I have no idea.

If I edit the annotations in simple characters (ones used in English), it works fine. Obviously, if you edit images for a certain locale, you can't just NOT use these characters. So using only simplified characters is not an option.

Any ideas how to solve this issue?

Lucia
Lucia9
Jr. Propeller Head
 
Posts: 3
Joined: Thu Sep 06, 2018 3:44 am

Re: Capture crashes when using languages with special charac

Postby SteveS on Wed Apr 01, 2020 1:11 pm

Hi Lucia,

Welcome to the forums.

While I don't have an answer, I'd suggest you log a bug report. You can log one using the URL https://www.madcapsoftware.com/feedback/bugs/
Image
Steve
Life's too short for bad coffee, bad chocolate, and bad red wine.
SteveS
Senior Propellus Maximus
 
Posts: 2027
Joined: Tue Mar 07, 2006 5:06 pm
Location: Adelaide, far side of the world ( 34°56'0.78\"S 138°46'44.28\"E).


Return to Capture's General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests