Problems with linked Flare project (variables, conditions)

This Forum is for General Issues about Mimic

Problems with linked Flare project (variables, conditions)

Postby mhd on Wed Jun 04, 2014 3:01 am

I experienced a few problems trying to use Flare variables and conditions in a Mimic collection of movies.
Mimic 7.0.2 and Flare 10.1.0.

I linked my collection to a Flare project featuring 1 set of variables and 1 set of condition tags.

I expected that linked Flare conditions and variables would be displayed...
  • In the collection properties (Condition Tags and Variables tabs, in some kind of grayed-off display, not editable).
    >> There's nothing displayed here except Mimic default conditions Advanced and Beginner that I can't remove. Variables are empty.
  • In the movie properties (Conditions and Variables tabs, as a cascading effect of the collection link).
    >> No variable is displayed. Linked condition tag set is displayed OK.
  • In the target properties (Conditions tab, with the Include/Exclude actions, and Variables tab, with the fields to set values).
    >> No variable is displayed. Only the default Advanced and Beginner conditions are displayed (twice: from a Collection tag set, and from a Movie tag set... I don't understand why).
  • In the properties/edition of various objects (f.i. on a cursor, Properties > Conditions, or in a rich text dialog, to insert a variable).
    >> Linked condition tag set is displayed OK. Linked variables are available for insertion.

I'm not sure that these behaviors are bugs, but I find them hard to understand and hence I'm not able to use the Mimic "link-to-flare-project" feature.
Any comment or shared experience will be welcome.
mhd
Propeller Head
 
Posts: 23
Joined: Mon May 27, 2013 2:04 am
Location: Liège (Belgium)

Re: Problems with linked Flare project (variables, condition

Postby shgadd on Thu Feb 18, 2016 4:38 am

I appreciate this is a very old post, but I am experiencing the same problem with Mimic 8/Flare 11.

Has anyone managed to get this to work? I'm only really interested in the variables, and would like to get this working before I get too far down the path in creating movies...
shgadd
Propeller Head
 
Posts: 21
Joined: Thu May 09, 2013 2:32 am
Location: London, UK


Return to Mimic's General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest