Output HTML5 doesn't pause and show actions

This Forum is for all Mimic issues related to Mimic's various output types.

Output HTML5 doesn't pause and show actions

Postby Rob_Robinson on Tue Sep 03, 2019 11:07 am

I have been tasked to build an interactive quiz. I am a new user and have been using the help files/videos as I try to get up to speed. I have started building a simple true/false - response product based off of a video currently in the help section. Currently I have built a few frames. A "start test" with one button to go to the next frame. A T/F frame I was able to add a True and a False button which when either one is clicked begins an action to display a response text bubble (transparent to visible over a 2 second transition). Once that bubble displays, the end result is proceeding to the next frame. I put the command to pause at each frame. AND finally a end test frame (no question).

In preview mode, it seems to work. When I build the HTML5 output however, the video plays straight through and displays none of the response action text bubbles. The pause of each frame doesn't keep the original frame but displays the beginning of the next frame.

I called for help, but the response I received after discussion and their (Mad Cap Tech support) look at my file was - " I have identified some bugs" and made a few suggestions, none of which has worked.

Has anyone successfully built an interactive assessment like this? What other approaches have you taken?

Thanks!
Rob Robinson
Rob_Robinson
Jr. Propeller Head
 
Posts: 1
Joined: Wed Aug 28, 2019 5:14 am

Return to Mimic Output

Who is online

Users browsing this forum: No registered users and 1 guest