Problems viewing movies from a network drive

This Forum is for all Mimic issues related to Mimic's various output types.

Problems viewing movies from a network drive

Postby KT_Mtjoy on Thu Dec 03, 2009 10:19 am

Hi there,

I am using Mimic to create some training videos which need to be accessible to all employees in my company, therefore I am trying to put copies/publish my movies to a network drive. At first I used flash output and publishing to a network drive worked just fine, but there were problems with using the buttons in the toolbar to pause the movie, move back frames etc. so I switched to a silverlight output to avoid this problem. The buttons seem to work just fine when I publish the silverlight movie to a local drive on my desktop, but as soon as I publish or copy the files to a network drive nothing appears on screen when the .htm file is opened.

I am still quite new to Mimic but have had numerous problems with the software and am getting really frustrated with the software, if anyone might be able to help me that would be fantastic!

Thanks so much,
Katie
KT_Mtjoy
Propeller Head
 
Posts: 20
Joined: Thu Jul 30, 2009 7:37 am

Re: Problems viewing movies from a network drive

Postby RamonS on Fri Dec 04, 2009 10:27 am

My guess is that this is more a rights issue than a Mimic issue. The movies are embedded in an HTML container file, right? In that case you may want to take a look at the security settings in IE (I assume that is what is used, all other browsers usually don't throw such a fit). When you use the flash output and play the flash file directly, does that work?
RamonS
Senior Propellus Maximus
 
Posts: 4287
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City

Re: Problems viewing movies from a network drive

Postby KT_Mtjoy on Mon Dec 07, 2009 7:51 am

Hi there,
Yes, the flash file works just fine, the only problem is that it is not possible to pause the movie or move forward/back frames using the toolbar buttons. Apparently this is a common problem/bug with the flash outputs according to other posts on the forums?? With respect to the security settings on my browser, I am using Firefox rather than IE, I checked the security options but don't see anything that might help??
KT_Mtjoy
Propeller Head
 
Posts: 20
Joined: Thu Jul 30, 2009 7:37 am

Re: Problems viewing movies from a network drive

Postby KT_Mtjoy on Mon Dec 07, 2009 8:09 am

Actually, I think you may be right, there must be a conflict with the web browser. I changed my default browser to IE and now the files open just fine in silverlight format. I'm still puzzled though how I can fix this in firefox.
Thanks again,
Katie
KT_Mtjoy
Propeller Head
 
Posts: 20
Joined: Thu Jul 30, 2009 7:37 am

Re: Problems viewing movies from a network drive

Postby RamonS on Tue Dec 08, 2009 5:34 am

Does any other Flash content play OK in FF? Maybe the plugin/addon is old? Which FF version do you use?
RamonS
Senior Propellus Maximus
 
Posts: 4287
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City

Re: Problems viewing movies from a network drive

Postby KT_Mtjoy on Tue Jan 12, 2010 2:42 pm

Hi there, sorry for the late reply, I am using version 3.0.17 of firefox at the moment.
KT_Mtjoy
Propeller Head
 
Posts: 20
Joined: Thu Jul 30, 2009 7:37 am

Re: Problems viewing movies from a network drive

Postby RamonS on Tue Jan 12, 2010 5:40 pm

That version is quite old. Did you try 3.5.7? I cannot say if that makes a difference or not, but it is worth a try.
RamonS
Senior Propellus Maximus
 
Posts: 4287
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City


Return to Mimic Output

Who is online

Users browsing this forum: No registered users and 1 guest