Silverlight Typing Boxes

This Forum is for all Mimic issues related to Mimic's various output types.

Silverlight Typing Boxes

Postby 5ynic on Wed Jan 13, 2010 7:09 pm

I've been living with this one for ages, but I've just upgraded to V4, so I thought I'd check on here if anyone knows of a setting or workaround, before I open a ticket on it.

Basically, typing boxes in Silverlight don't work - when the movie is built, the entire typing box content is consistently WAY above the position on screen that the typing box was positioned in mimic (see image below).

Anyone else get this? Or even better know a workaround other than my current cludge of positioning the typing box below the field, and then inserting a captured region with a higher z-index so it looks like the bottom of the field is still there (which takes ages in a movie with 150 typing boxes)?

Thanks in Advance,
Jay

Image
-- I hope this doesn't get appended to all my posts --
5ynic
Propeller Head
 
Posts: 40
Joined: Mon Aug 27, 2007 5:21 pm
Location: brisbane, Australia

Re: Silverlight Typing Boxes

Postby 150dpi on Fri Jan 29, 2010 9:37 am

I have been getting similar results. Even in the native Madcap Movie Viewer 4. Things seems to shift when I view the generated movie in the viewer.
150dpi
Jr. Propeller Head
 
Posts: 5
Joined: Tue Jan 26, 2010 12:44 pm

Re: Silverlight Typing Boxes

Postby RamonS on Sat Jan 30, 2010 3:44 am

RamonS
Senior Propellus Maximus
 
Posts: 4287
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City

Re: Silverlight Typing Boxes

Postby 5ynic on Wed Feb 24, 2010 6:17 pm

@RamonS - yes, I reported it, and included the same screencap.
I shoulda done so a year ago when I first hit the issue really ;)
-- I hope this doesn't get appended to all my posts --
5ynic
Propeller Head
 
Posts: 40
Joined: Mon Aug 27, 2007 5:21 pm
Location: brisbane, Australia


Return to Mimic Output

Who is online

Users browsing this forum: No registered users and 1 guest