Problem with GotoPrevious actions and transitions

This Forum is for all Mimic issues related to Mimic's various output types.

Problem with GotoPrevious actions and transitions

Postby kathryngz on Wed Mar 04, 2015 5:19 pm

I'm having a problem with one of my movies. On most frames in this movie, I've added Previous and Next arrows. In the arrow properties, I specified the actions of GotoPrevious and GotoNext respectively.

In the Frame Transition properties, I specified a display time of 1 second and selected the check box to pause the movie at the end of the frame.

In the Movie properties, I selected the Fade transition.

When I build the movie, the Next arrows work fine. However, when I click the Previous arrow on any frame, it actually goes to the frame before the previous frame, then transitions to the frame it actually should have gone to.

I tried changing the display time to 2 seconds. When I did that, clicking the Previous arrow moved correctly to the previous frame--however, then it transitioned immediately to the frame on which I'd clicked the Previous arrow in the first place!

I also tried making the Previous arrows go to a specific frame, but that didn't have any impact on the problem.

If I remove the Fade transition in Movie properties, the problem disappears. But the transition is abrupt and unprofessional. I'd really like to use one of the nicer transition effects.

Any suggestions?

Thanks in advance--

Kathryn
kathryngz
Propeller Head
 
Posts: 43
Joined: Wed May 14, 2014 11:31 am

Return to Mimic Output

Who is online

Users browsing this forum: No registered users and 1 guest