Problem generating HTML 5 content for IE

This Forum is for all Mimic issues related to Mimic's various output types.

Problem generating HTML 5 content for IE

Postby carrollk on Fri Jun 12, 2015 2:36 am

Hi,
I am trying to generate HTML 5 format mimic movies to add to our doc set. They display fine in Chrome and Firefox but not in IE. I have tried adding the ffmpeg.exe encoder to the HTML5 Options but I am still getting an [object Event] error when I try to view the movie in IE. Does anyone have an idea of what I am doing wrong?

Thanks,
Karen
carrollk
Propeller Head
 
Posts: 13
Joined: Mon Jun 08, 2015 7:10 am

Re: Problem generating HTML 5 content for IE

Postby RamonS on Fri Jun 12, 2015 5:12 am

Which version of IE are you using? Here is a page that lists the HTML5 capabilities of browsers: https://html5test.com/results/desktop.html It shows that IE is always at the end of the pack.
RamonS
Senior Propellus Maximus
 
Posts: 4235
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City

Re: Problem generating HTML 5 content for IE

Postby carrollk on Fri Jun 12, 2015 8:17 am

Hi, I'm using IE11. Unfortunately this is the browser that my company supports. Is there no solution to this error?

Thanks,
Karen
carrollk
Propeller Head
 
Posts: 13
Joined: Mon Jun 08, 2015 7:10 am

Re: Problem generating HTML 5 content for IE

Postby MattyQ on Fri Jun 12, 2015 11:34 am

Hey, Karen, this is may be a silly question, but have you checked to see if all the updates for IE11 have been installed? There were some known HTML5 video bugs in IE11 patches that returned Object object errors, which have since been patched out.
MattyQ
Sr. Propeller Head
 
Posts: 136
Joined: Tue Sep 30, 2014 7:10 am
Location: Roanoke, VA

Re: Problem generating HTML 5 content for IE

Postby RamonS on Sat Jun 13, 2015 4:37 am

You may also want to look through the Internet options on the system you are using. For IE there is plenty of stuff that can be turned off.
RamonS
Senior Propellus Maximus
 
Posts: 4235
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City

Re: Problem generating HTML 5 content for IE

Postby bigandy76 on Tue Jul 14, 2015 2:56 am

I've also recently experienced this issue when using IE 11 for Windows 7, IE was returning an [object event] caution popup message from the webpage during the initialization of the tutorial movie and it would then hang on the first frame of the movie.

Possible solution:
After a brief search of the internet it all comes down to IE not supporting the WebM video format in its native state. So far we have not had any further issues using the WebM component for IE9+ (https://tools.google.com/dlpage/webmmf/) which was made available by the WebM: an open web media project (http://www.webmproject.org)

Hope this helps solve your issue with running HTML 5 movies in IE.

Regards,
Andy
Andrew Mitchell

UI/UX Design and Development
Lavastorm Analytics
bigandy76
Jr. Propeller Head
 
Posts: 3
Joined: Tue Jul 14, 2015 2:37 am
Location: Cheshire, UK


Return to Mimic Output

Who is online

Users browsing this forum: No registered users and 1 guest

cron