Error message

This forum is for general questions about Feedback Explorer and Feedback Server.

Error message

Postby sgartley on Wed Apr 06, 2011 12:26 pm

I am trying to get set up with Feedback Server but I'm getting an error. I have entered the URL and the feedback key into the target settings in Flare, but when I try to configure it with Feedback Explorer I get the error: "Could not open the file. The request failed with HTTP error 404: not found." Does that mean that the URL I entered is incorrect or is there something else that would cause that.

Our IT Director expects me to be able to tell him how this needs set up and what the problem is, but I'm a technical communicator, not an IT person. :) Any help you can give that points me in the right direction will be greatly appreciated. I have read the help files and didn't find anything that helped with this.

Thanks!
Sharon
sgartley
Propeller Head
 
Posts: 14
Joined: Wed Nov 04, 2009 9:32 am

Re: Error message

Postby RamonS on Wed Apr 06, 2011 12:41 pm

404 error means that the resource requested is not found on the server. Could well be that the URL is not correct or that the file you expect to be on the server is not there.
RamonS
Senior Propellus Maximus
 
Posts: 4287
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City

Re: Error message

Postby sgartley on Fri Apr 08, 2011 8:26 am

Thank you RamonS! I finally was able to get some time with the IT person and walk through how Feedback Server works. Turned out that it still hadn't been set up right and the URL I was using was incorrect. I think he understands what needs to be done now. Thanks for your help.

Sharon
sgartley
Propeller Head
 
Posts: 14
Joined: Wed Nov 04, 2009 9:32 am


Return to Feedback Explorer and Server

Who is online

Users browsing this forum: No registered users and 1 guest