Microsoft .NET Framework 4.7.2

This forum is for all Flare issues related to getting started and installing the application.

Microsoft .NET Framework 4.7.2

Postby Paul Griffiths on Mon Feb 11, 2019 7:43 am

Flare's requirement is 4.6, but I'm assuming upgrading to 4.7.2 won't be problematic? I need it for other software.

TIA
Paul Griffiths
Sr. Propeller Head
 
Posts: 243
Joined: Wed Apr 18, 2007 2:25 am
Location: Nottingham, UK

Return to Getting Started and Installation Issues

Who is online

Users browsing this forum: No registered users and 1 guest