Scrolling in Preview not working

This forum is for all Flare issues related to getting started and installing the application.

Scrolling in Preview not working

Postby ActivaD on Tue Oct 12, 2021 4:19 pm

Hi there
I have a new laptop: MS Surface 4 with Windows 10 Enterprise Version 20H2.
Prev laptop was MS Surface 2 with Windows Enterprise 1909 and did I not have this issue
After installing and setting up the current version of Flare the first issue encountered is that in preview mode all functionality is frozen i.e. cannot scroll down, cannot expand content.
I've been searching all morning for an answer and can't find one. My colleagues also have the same issue with the new laptops.
- All updates are current
- I have checked all drivers are current
- I have uninstalled and reinstalled
- I tried looking at compatibility settings
- I can't see anything in forums or release notes that gives me a clue

HELP please :?
(hope you are all well and thanks in advance!)
ActivaD
Jr. Propeller Head
 
Posts: 4
Joined: Wed Aug 18, 2021 2:47 pm

Re: Scrolling in Preview not working

Postby SteveS on Wed Oct 13, 2021 2:13 pm

Image
Steve
Life's too short for bad coffee, bad chocolate, and bad red wine.
SteveS
Senior Propellus Maximus
 
Posts: 2037
Joined: Tue Mar 07, 2006 5:06 pm
Location: Adelaide, far side of the world ( 34°56'0.78\"S 138°46'44.28\"E).

Re: Scrolling in Preview not working

Postby ActivaD on Wed Oct 13, 2021 7:58 pm

Hiya SteveS
.NET Runtime and .NET Framework both refreshed and no change.
Also tried latest version of C++ Redistributable (x64) and also no change
ActivaD
Jr. Propeller Head
 
Posts: 4
Joined: Wed Aug 18, 2021 2:47 pm

Re: Scrolling in Preview not working

Postby ActivaD on Thu Oct 14, 2021 10:38 am

We did also seek technical support and have tried the following with no resolution ( also made sure that my version of Java was current - in case :-))
1. Clear the Flare registry
1. Click on Start then place your cursor in the Search field.
2. Type in "Regedit" and click the OK button.
3. In the Registry Editor, go to the HKEY_CURRENT_USER/Software/MadCap Software folder.
4. Find the Flare folder, right-click and select the Export. This will create a backup.
5. Again, right-click the Flare folder, and press the Delete key.
6. Navigate to C:\Users\<username>\AppData\Roaming\MadCap Software.
7. Make a copy of the Flare directory and store it as a backup in another location. This will preserve your Macros and File Options. To do this, right-click the Flare folder and select Copy, then paste it somewhere else.
8. Once you have that backup, delete the Flare directory in this location.
9. Restart Flare and try again.

2. Please download the newest version of C++ redistributable from Microsoft. Select the x64 link:
https://support.microsoft.com/en-us/top ... f26a218cc0

3. Please also download the .NET Runtime from Microsoft:
https://dotnet.microsoft.com/download/dotnet/5.0
ActivaD
Jr. Propeller Head
 
Posts: 4
Joined: Wed Aug 18, 2021 2:47 pm

Re: Scrolling in Preview not working

Postby Psider on Thu Oct 14, 2021 5:03 pm

I have a vague memory from years ago about windows resolution. Perhaps you could check windows settings and try selecting the option that says "100%", even if it's not the recommended one?
Psider
Propellus Maximus
 
Posts: 715
Joined: Wed Jul 06, 2011 1:32 am

Re: Scrolling in Preview not working

Postby ActivaD on Mon Oct 25, 2021 2:09 pm

Hello

OK, so one of my clever team managed to figure it out. It was the graphics card driver for the Iris® XE cards in the new laptops not playing nicely with the browsers subprocess running in Flare to create the preview.
To fix the issue, we downloaded and installed the latest driver.
Windows Update did not identify this as being required nor did a check of the latest drivers.

Once this was installed the Preview option works perfectly. I have an issue that they do not in that my menus will no expand and hold in Flare but I will create a separate post for that.
thanks to all who responded regarding this one
ActivaD
Jr. Propeller Head
 
Posts: 4
Joined: Wed Aug 18, 2021 2:47 pm


Return to Getting Started and Installation Issues

Who is online

Users browsing this forum: No registered users and 4 guests