Building targets freezes for 10 min (Flare 19 r2)

This forum is for all Flare issues related to getting started and installing the application.

Building targets freezes for 10 min (Flare 19 r2)

Postby Franzi_Pan on Tue Sep 13, 2022 7:57 am

After installing madcap flare 2019 r2 on my new computer it takes rather rather rather long to build a target. It seems that the computer freezes for about 10 minutes, and then the building starts.
I tried with small TOCs, with Word output and with HTML 5 output.
Has anyone experienced a similar issue?
Franzi_Pan
Jr. Propeller Head
 
Posts: 2
Joined: Tue Jan 08, 2019 8:52 am

Re: Building targets freezes for 10 min (Flare 19 r2)

Postby Nita Beck on Tue Sep 13, 2022 1:09 pm

Welcome to the forums. :)

Just a guess... is your project located in a network or cloud location rather than being local to the computer? For example, if you've got the project in OneDrive, there's gonna be all manner of sync issues as Flare tries to clear out the files from the last build before starting the new build.

MadCap advises storing Flare projects (and, by extension, building output) locally.
Nita
Image
Content Strategist / Information Architect / Flare Consultant: http://beck-communications.com
Manager, Rochester Flare User Group: http://www.facebook.com/RochesterFlareUserGroup
Nita Beck
Senior Propellus Maximus
 
Posts: 3554
Joined: Thu Feb 02, 2006 9:57 am
Location: Pittsford, NY

Re: Building targets freezes for 10 min (Flare 19 r2)

Postby Franzi_Pan on Wed Sep 14, 2022 1:51 am

Hi,
thank you for that hint. I am working locally. I checked the drives of my computer and there was a local drive D: mapped to a USB device, which was not existing.
I disabled the USB device D: and now all works fine again.

A reason for this strange behavior might be this: On my penultimate computer my Flare projects were on drive D:. On my last computer Flare projects were on C:, which worked well, as there was no D:.
I seems as if some processed still have the old D: drive stored somewhere.
Franzi_Pan
Jr. Propeller Head
 
Posts: 2
Joined: Tue Jan 08, 2019 8:52 am


Return to Getting Started and Installation Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron