Unable to Join segments when part of a list

This Forum is for general issues about MadCap Lingo

Unable to Join segments when part of a list

Postby kristinsf on Wed Dec 20, 2017 6:30 am

We use Lingo for our German -> English translation. In German, the verb typically is at the end of the sentence, which is causing a problem with a translation: In the middle of a sentence is a short bulleted list, so Lingo separates it into 4 parts: beginning, point 1, point 2, ending. Unfortunately, in German the verb is at the end, while in English the verb is part of the beginning - so no English ending is needed, which leaves the German ending "dangling", untranslated. (I.e., German is 4 segments, resulting translation is 3.)

I can't join the segments in Lingo (icon grayed-out). I can join them using the Align tool, for each language, and export a TMX.

Looking at the TMX, all is fine, the whole sentence (all 3 or 4 parts) sits between a single set of "<seg></seg>" tags. Unfortunately, I am unable to apply the TMX back in Lingo.

I've searched the forums and couldn't find anything. I've also contacted Madcap Support, who could only confirm that they, too, were unable to join these segments.

The problem is that when I export to the translated Flare project, the last German segment is included in the translation, and I have to go into the Flare project and delete it. Is there a better work-around than writing myself a note to check this after every translation?

Thanks very much.
kristinsf
Jr. Propeller Head
 
Posts: 4
Joined: Mon Dec 18, 2017 2:22 am
Location: Berlin, Germany

Return to MadCap Lingo General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest