Lingo Update Project leads to DirectoryNotFound exception

This Forum is for general issues about MadCap Lingo

Lingo Update Project leads to DirectoryNotFound exception

Postby kristinsf on Wed Mar 21, 2018 9:02 am

Hello Everyone,

I just inherited an existing Lingo project and went to update it to see what segments need translation. But when I select File > Update Project, Lingo launches right into an update without asking me to select a specific Flare project, and then I get a System.IO.DirectoryNotFoundException exception, with the message "Part of the path [path] could not be found" and a bunch of technical stuff after that.

I suspect directories have moved around after the last time this project was touched, so maybe the Flare project is not where Lingo is expecting it. However, I don't see where in Lingo the Flare file is specified, my thinking being I could change it to point to the current Flare directory. I've looked in File > Project Properties, I've unbound the Source Control (SVN), just in case, and I've searched the Help and Forums -- all to no avail.

In my other Flare/Lingo project, Lingo always asks me to navigate to the Flare project before update begins. How can I get Lingo to ask in this project, as well?

Many thanks in advance!
kristinsf
Jr. Propeller Head
 
Posts: 4
Joined: Mon Dec 18, 2017 2:22 am
Location: Berlin, Germany

Re: Lingo Update Project leads to DirectoryNotFound exceptio

Postby kristinsf on Wed Apr 04, 2018 6:59 am

FOLLOW-UP to my original post:

Contacted Support, apparently Update Project worked just fine for them. I was instructed to create a new project and a new TM, then upload the files from the original project to the new TM and apply that TM to the new project. It worked and I will use the new Lingo project with the new TM going forward.
kristinsf
Jr. Propeller Head
 
Posts: 4
Joined: Mon Dec 18, 2017 2:22 am
Location: Berlin, Germany


Return to MadCap Lingo General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron