Frame Import Error Message

This forum is for all Flare issues related to importing files or projects.

Frame Import Error Message

Postby Jannie on Wed Jul 22, 2015 11:54 am

I am a Flare 11 user. I need to import some Framemaker documents, so IS installed Framemaker 2015. I prepared the Framemaker docs for importing. However, I am getting the attached error message when I attempt to import the Framemaker documents from Project > Import > Import Framemaker documents.
Anyone have any suggestions to fix this problem?
Thanks!

ErrorMessage.jpg
You do not have the required permissions to view the files attached to this post.
Jannie
Propeller Head
 
Posts: 16
Joined: Wed Mar 16, 2011 2:18 pm

Re: Frame Import Error Message

Postby RamonS on Wed Jul 22, 2015 5:06 pm

I vaguely recall that the order of installation might matter due to the way some registry entries and settings are read. Try installing FM first and then Flare...since that isn't a five second fix you might want to hold off on some better suggestions.
RamonS
Senior Propellus Maximus
 
Posts: 4273
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City

Re: Frame Import Error Message

Postby Jannie on Thu Jul 23, 2015 10:20 am

Thanks Ramon.
I am hoping there is an easier fix. :-)
Jannie
Propeller Head
 
Posts: 16
Joined: Wed Mar 16, 2011 2:18 pm

Re: Frame Import Error Message

Postby pcartee on Fri Feb 03, 2017 7:41 am

I'm having the same problem, getting an error when trying to import FrameMaker files. I've tried to reinstall both applications without any success. Did MadCap ever get back to you with a solution?

Paul
It's all about the journey, and the journey is Jiujitsu.
pcartee
Propeller Head
 
Posts: 13
Joined: Tue May 14, 2013 7:28 am
Location: Denver, Colorado

Re: Frame Import Error Message

Postby Louise Bennett on Tue Dec 04, 2018 7:26 pm

I have just encountered this error using FM 2019 and Flare 2018R2. Did anyone get a resolution?
Louise Bennett
Propeller Head
 
Posts: 29
Joined: Mon Apr 04, 2016 7:53 pm

Re: Frame Import Error Message

Postby cdschroeder on Wed Dec 05, 2018 10:43 am

Louise Bennett wrote:I have just encountered this error using FM 2019 and Flare 2018R2. Did anyone get a resolution?

I don't have personal experience in this area, but there was a more recent post regarding this issue - apparently FrameMaker 2019 isn't supported: viewtopic.php?f=10&t=30998

Fortunately, it sounds like downloading an old version (even just the trial) worked for them.
Casey Schroeder

Image
cdschroeder
Sr. Propeller Head
 
Posts: 183
Joined: Mon Feb 22, 2016 9:18 am
Location: Cincinnati, OH

Re: Frame Import Error Message

Postby Louise Bennett on Wed Dec 05, 2018 4:15 pm

Thanks Casey.

I heard back from support overnight that 2019 wasn't supported (as you said). So I downloaded FM2017 and was still unable to import UNTIL I opened both apps in Administrator mode (right-click each App icon and choose Run as Administrator). Then it worked perfectly.

To save having to run as administrator for every session, you can change the settings for each app by doing this:

1. Right-click the application icon, select properties
2. Open the security tab
3. Select the Advanced button towards the bottom right
4. In the settings window that pops up, select Change Permissions
5. Make sure your user profile has granted the application full control

Thanks to Denise Vega in Flare Support for the tip :)
Louise Bennett
Propeller Head
 
Posts: 29
Joined: Mon Apr 04, 2016 7:53 pm


Return to Importing

Who is online

Users browsing this forum: No registered users and 5 guests