Excel file in Docs folder not saving

This forum is for all Flare issues related to importing files or projects.

Excel file in Docs folder not saving

Postby redruler on Wed Dec 07, 2022 2:11 pm

I've been trying to add an .xlsx file under Resources --> Docs, and for some reason it will not save for one project. When I publish the project to the website, the link looks correct, but when you click on it you get an error message that says the file cannot be found. Other, similar Excel files have saved just fine in the past, and currently save correctly for other projects.

The file does not have any spaces or special characters in the name, beyond the hyphen to separate the words (which has worked fine in the past). When I open the project in Madcap Flare, I'll open Resources, then right click on Docs and Open Folder in Windows. I copy and paste the Excel file into the folder, confirm it's visible under Docs in Madcap, update the link on the relevant page to pull the file from the project, save each changed page, and then build. I then use Sourcetree to push to git. I have tried this 8 different ways and cannot get it to work for this specific project. I think the file is not saving and not being pushed to git.

I cannot find anything in Madcap Help and am hoping someone here can point me in the right direction.
Jr. Propeller Head
Posts: 1
Joined: Thu Nov 17, 2022 11:18 am

Re: Excel file in Docs folder not saving

Postby ChoccieMuffin on Wed Dec 21, 2022 4:44 am

The only thing I can think to try is to shorten the filename, as you might be coming across the 256 character limit. I could be way off, but it'd be worth trying.
Started as a newbie with Flare 6.1, now using Flare 2022.
Report bugs at http://www.madcapsoftware.com/bugs/submit.aspx.
Request features at https://www.madcapsoftware.com/feedback ... quest.aspx
Senior Propellus Maximus
Posts: 2585
Joined: Wed Apr 14, 2010 8:01 am
Location: Surrey, UK

Return to Importing

Who is online

Users browsing this forum: No registered users and 2 guests