Importing Frame files always opens old version of Frame

This forum is for all Flare issues related to importing files or projects.

Importing Frame files always opens old version of Frame

Postby landiana on Tue Apr 08, 2008 12:40 pm

I'm importing FrameMaker files into Flare and for some reason Flare keeps opening the old version of FrameMaker (7.2) instead of FrameMaker 8.0.

I recently installed Frame 8.0 and want to keep both versions of the app on my machine. Is there a way to tell Flare to open Frame 8.0 upon importing a Frame file instead of Frame ver. 7.2?
landiana
Jr. Propeller Head
 
Posts: 9
Joined: Tue Apr 08, 2008 12:31 pm

Re: Importing Frame files always opens old version of Frame

Postby LTinker68 on Tue Apr 08, 2008 4:21 pm

Did you try installing the patch for FM 8? I don't know if that'll take care of this issue or not. From the KB article, it sounds like it's directed to users who upgraded from FM 7.2 to FM 8 but didn't keep FM 7.2, but maybe it'll fix your issue.

The KB article is at http://kb.madcapsoftware.com/Default_CSH.htm#IMP1011F.
Image

Lisa
Eagles may soar, but weasels aren't sucked into jet engines.
Warning! Loose nut behind the keyboard.
LTinker68
Master Propellus Maximus
 
Posts: 7245
Joined: Thu Feb 16, 2006 9:38 pm

Re: Importing Frame files always opens old version of Frame

Postby landiana on Wed Apr 09, 2008 8:49 am

Lisa,

That absolutely fixed my problem. Thank you so much!

Diana
landiana
Jr. Propeller Head
 
Posts: 9
Joined: Tue Apr 08, 2008 12:31 pm


Return to Importing

Who is online

Users browsing this forum: No registered users and 2 guests