condition tag background color not appearing

This forum is for all Flare issues related to styles, stylesheets and XML.

condition tag background color not appearing

Postby rlauriston on Fri Feb 04, 2011 11:02 am

I have a condition tag with the background set as orange, but when I apply the tag to an element (e.g. a <p>), the background color does not change in the XML Editor. What should I look at?
rlauriston
Sr. Propeller Head
 
Posts: 140
Joined: Mon Dec 06, 2010 1:19 pm

Re: condition tag background color not appearing

Postby lacastle on Fri Feb 04, 2011 12:10 pm

In the topic editor, click the Show Tags icon (looks like <t> )and select Show Conditional Indicators.
User avatar
lacastle
Propellus Maximus
 
Posts: 1028
Joined: Thu Apr 12, 2007 7:28 am
Location: Wilmington, DE

Re: condition tag background color not appearing

Postby alienwriter on Mon Mar 14, 2011 1:57 pm

I enabled mine to Show Conditional Indicator but I still don't see any of the background colors. Is there some other setting that I need to enable? Thanks!
alienwriter
Propeller Head
 
Posts: 11
Joined: Tue Jul 13, 2010 2:36 pm

Re: condition tag background color not appearing

Postby LTinker68 on Mon Mar 14, 2011 5:16 pm

Where are you looking for the indicators? If you apply the condition to a topic file or a folder, you'll see the color in the block next to the file or folder name in the Content Explorer, if you have the option to show the square enabled (that's an icon in the Content Explorer that you have to enable). If you apply the condition to content in a topic, then it should appear behind the content you applied it to, but some content might display it in the tag block instead. Images, for instance. I don't have Flare open at the moment to double-check, but I think you'll see the condition color in the img tag block along the top of the XML Editor, if the option to show tag blocks was enabled. In other words, I don't think you see the condition color overlaid on the image itself, but if you look at its tag block you'll see the color.
Image

Lisa
Eagles may soar, but weasels aren't sucked into jet engines.
Warning! Loose nut behind the keyboard.
LTinker68
Master Propellus Maximus
 
Posts: 7245
Joined: Thu Feb 16, 2006 9:38 pm

Re: condition tag background color not appearing

Postby ArmandFrvr on Tue Apr 23, 2019 1:43 pm

lacastle wrote:In the topic editor, click the Show Tags icon (looks like <t> )and select Show Conditional Indicators.


Apologies for necroing an old thread but thank you! I just reinstalled Flare on a new computer and could not figure out why conditionals were no longer showing up. IMO this should be toggled on by default. It's too easy to screw something up if you can't see what has conditionals on it. The sidebar highlight is just too small and too light to be noticeable.
ArmandFrvr
Propeller Head
 
Posts: 29
Joined: Tue Jan 08, 2013 9:48 am


Return to Styles, Stylesheets and XML

Who is online

Users browsing this forum: No registered users and 2 guests