Topic not Picking Table CSS

This forum is for all Flare issues related to styles, stylesheets and XML.

Topic not Picking Table CSS

Postby rohidas on Mon May 06, 2019 4:59 am

Hello,

I had created a table CSS, which I have applied on all topics.
However in one topic the table css is not getting applied . My output is HTML5.
rohidas
Jr. Propeller Head
 
Posts: 8
Joined: Fri Aug 31, 2012 11:45 pm

Re: Topic not Picking Table CSS

Postby Nita Beck on Mon May 06, 2019 8:39 am

I'm not quite clear on what you've done. You say that you've applied a table stylesheet to all topics. It's not necessary to do that. Instead, you need to apply the table stylesheet to individual tables. Even if you've got the topic that table is in associated with the table stylesheet, the table itself isn't. Open the topic. Assuming you've set the XML Editor to show structure bars at the left (and top, for that matter), right-click the table structure bar at the left (or the top), select Table Style, and then select the table stylesheet. There may be other things you'll need to do with the table to get it looking good, such as to set its width or to identify how many header rows there are.

I hope this helps.
Nita
Image
Content Strategist / Information Architect / Flare Consultant: http://beck-communications.com
Manager, Rochester Flare User Group: http://www.facebook.com/RochesterFlareUserGroup
Nita Beck
Senior Propellus Maximus
 
Posts: 3290
Joined: Thu Feb 02, 2006 9:57 am
Location: Pittsford, NY


Return to Styles, Stylesheets and XML

Who is online

Users browsing this forum: No registered users and 2 guests