Side Navigation Missing

This forum is for all Flare issues related to styles, stylesheets and XML.

Side Navigation Missing

Postby Em-Dash on Mon Jul 22, 2019 9:58 am

Hello,

The side navigation pane of my project is missing from my output. As far as I can tell, the skin is properly configured.

I google searched this problem and the solution there was to uncheck "Hide NavigationPane on startup" but i cannot for the life of me find this option.

The user manual reads:
1. Open a Standard skin.
2. Select the HTML Help Setup tab.

however, there is no HTML Help Startup tab when i open a skin.

Can anyone identify what i am doing wrong?
Em-Dash
Jr. Propeller Head
 
Posts: 3
Joined: Mon Jul 22, 2019 9:52 am

Re: Side Navigation Missing

Postby SKamprowski on Tue Jul 23, 2019 5:54 am

Hi,

I am not sure whether you really mean Html Help. If so, it's to be found in Default Skin, see attached picture!
You do not have the required permissions to view the files attached to this post.
Kind regards,
Sabine Kamprowski
DocToHelp MVP (by ComponentOne)
SKamprowski
Sr. Propeller Head
 
Posts: 258
Joined: Fri Feb 13, 2015 8:25 am
Location: Germany

Re: Side Navigation Missing

Postby Em-Dash on Tue Jul 23, 2019 7:18 am

Thank you! It turns out the "Hide NavigationPane on startup" setting was not my issue, but i was able to correct it from the same window.
Em-Dash
Jr. Propeller Head
 
Posts: 3
Joined: Mon Jul 22, 2019 9:52 am

Re: Side Navigation Missing

Postby MadCap Wayne on Tue Jul 23, 2019 8:34 am

Is the side-nav skin enabled in your target? If, when you first create the project, you select the side-navigation template, it'll be enabled by default in your target. However, if you add the side-nav skin later, you'll need to enable it yourself in the target > skin tab. See attached image.

2019-07-23_08h31_21.png
You do not have the required permissions to view the files attached to this post.
Wayne Lester • Technical Support Analyst
MadCap Software, Inc.
User avatar
MadCap Wayne
MadCap Staff
 
Posts: 2
Joined: Mon Jul 22, 2019 1:55 pm

Re: Side Navigation Missing

Postby Em-Dash on Tue Jul 23, 2019 3:18 pm

MadcapWayne wrote:Is the side-nav skin enabled in your target? If, when you first create the project, you select the side-navigation template, it'll be enabled by default in your target. However, if you add the side-nav skin later, you'll need to enable it yourself in the target > skin tab. See attached image.

2019-07-23_08h31_21.png


MadcapWayne, that is exactly the issue i had! I have managed to fix it since. Thanks for all the help!
Em-Dash
Jr. Propeller Head
 
Posts: 3
Joined: Mon Jul 22, 2019 9:52 am


Return to Styles, Stylesheets and XML

Who is online

Users browsing this forum: Google [Bot] and 5 guests