Link to css file deletes when I edit table

This forum is for all Flare issues related to styles, stylesheets and XML.

Link to css file deletes when I edit table

Postby richt on Tue Feb 25, 2020 6:12 am

I've got an odd problem with some of my topics. They all include a link in the head to an internal stylesheet in the /Resources/ folder, and a matching link in the table style class to the mc-table-style.

However, if I edit anything in the table via the XML Editor, I immediately lose all table formatting. If I switch to the Text Editor, the link in the file head has been removed, even though the url in the table style is still there. The URLs are definitely valid (i.e the correct relative depth to the css file), because when I paste the link back into the head it fixes the table. But it's a pain in the behind to keep doing this every time I want to edit a file.

Any idea what's causing Flare to delete the css link?
richt
Propeller Head
 
Posts: 32
Joined: Wed Nov 28, 2018 6:38 am

Re: Link to css file deletes when I edit table

Postby ChoccieMuffin on Tue Feb 25, 2020 8:10 am

IIRC there's a setting somewhere about allowing local stylesheets, so is it possible you have set that setting to NO somewhere? I'm afraid you'll have to wait for someone with specific info about where that setting sits, but that's what I'd be looking for first of all. What version of Flare are you using? For Flare 2019, this help page might be useful.

http://help.madcapsoftware.com/flare201 ... -Files.htm
Started as a newbie with Flare 6.1, now using Flare 2019r1 and 2020.
Report bugs at http://www.madcapsoftware.com/bugs/submit.aspx.
Request features at https://www.madcapsoftware.com/feedback ... quest.aspx
ChoccieMuffin
Senior Propellus Maximus
 
Posts: 2392
Joined: Wed Apr 14, 2010 8:01 am
Location: Surrey, UK


Return to Styles, Stylesheets and XML

Who is online

Users browsing this forum: No registered users and 5 guests

cron