Tile Background

This forum is for all Flare issues related to styles, stylesheets and XML.

Tile Background

Postby StormCloud79 on Thu Apr 01, 2021 3:51 am

Hello,
I have added into my style sheet a background image against my tiles.

Capture1.PNG


When I preview the page in Flare or generate the project output locally the image shows correctly

Capture2.PNG


However when I publish the output to Central and preview on a private site the image does not show.

Capture3.PNG


Is this a problem with my style sheet / configuration or something wrong with Central (apologies if this is in the wrong forum board)

Thanks
Robin
You do not have the required permissions to view the files attached to this post.
StormCloud79
Jr. Propeller Head
 
Posts: 5
Joined: Mon Feb 15, 2021 5:11 am

Re: Tile Background

Postby Psider on Mon Apr 05, 2021 6:40 pm

In your images I see that the code has some folders in lowercase, but the developer tools show mixed case. Windows doesn't care, but it might be your web server is case sensitive (Linux/Apache typically are, but IIS typically isn't. But both can be changed...)

If your webserver is case sensitive, the case differences would cause it not to work when uploaded to the server.
Psider
Propellus Maximus
 
Posts: 683
Joined: Wed Jul 06, 2011 1:32 am

Re: Tile Background

Postby StormCloud79 on Tue Apr 06, 2021 5:02 am

Psider - thanks, do you happen to know what Madcap Central Supports - that is where my project is hosted
StormCloud79
Jr. Propeller Head
 
Posts: 5
Joined: Mon Feb 15, 2021 5:11 am

Re: Tile Background

Postby StormCloud79 on Tue Apr 06, 2021 5:29 am

Actually I changed the file name to be all lower case and this now works!
So thanks for pointing me in the right direction
StormCloud79
Jr. Propeller Head
 
Posts: 5
Joined: Mon Feb 15, 2021 5:11 am


Return to Styles, Stylesheets and XML

Who is online

Users browsing this forum: No registered users and 6 guests

cron