Unwanted underline in xref's

This forum is for all Flare issues related to styles, stylesheets and XML.

Unwanted underline in xref's

Postby Mark Jacober on Wed Jun 11, 2008 8:21 am

Each xref in the generated .htm's are preceded by <span class="_Override" style="text-decoration: underline;"> and the <\span> isn't inserted until the end of the sentence. This results in an underline from the first occurrence of an xref in the sentence to the end of the sentence. Anyone know why the _Override span is being inserted?

Thanks,
Mark
Mark Jacober
Propeller Head
 
Posts: 20
Joined: Wed Oct 17, 2007 11:29 am

Re: Unwanted underline in xref's

Postby forfear on Wed Jun 11, 2008 8:53 am

Hi jacober! Welcome to the forums!
:)

If I am not wrong, Flare does not include this tag into its xref links...best to my knowledge.
Are you importing htm topics from another source into Flare instead?
If you submit your bug feedback request here, the more likely it'll get fixed or included in a future release
Open Utilities PageLayout Resizer for Flare/Blaze | Batch builder
forfear
Propellus Maximus
 
Posts: 766
Joined: Sat Feb 16, 2008 3:37 am
Location: Jungle Jingles

Re: Unwanted underline in xref's

Postby Mark Jacober on Wed Jun 11, 2008 10:56 am

Well, I'm importing a .book file from FrameMaker...
Mark Jacober
Propeller Head
 
Posts: 20
Joined: Wed Oct 17, 2007 11:29 am

Re: Unwanted underline in xref's

Postby KevinDAmery on Wed Jun 11, 2008 11:51 am

Just so we don't go off on a wild goose chase, is _Override a style in your Frame documents? I haven't seen it in a Flare stylesheet before.
Until next time....
Image
Kevin Amery
Certified MAD for Flare
KevinDAmery
Propellus Maximus
 
Posts: 1985
Joined: Tue Jan 23, 2007 8:18 am
Location: Darn, I knew I was around here somewhere...

Re: Unwanted underline in xref's

Postby Mark Jacober on Wed Jun 18, 2008 4:46 am

Nope. The "_Override" class is not something that I put in manually or through Frame. It seems to have appeared after compiling with Flare. HOWEVER... now it's gone and the cross-references are working as I'd expect. Inexplicable, but happy ending. Thanks.
Mark Jacober
Propeller Head
 
Posts: 20
Joined: Wed Oct 17, 2007 11:29 am

Re: Unwanted underline in xref's

Postby forfear on Thu Jun 19, 2008 7:58 am

congratulations !
If you submit your bug feedback request here, the more likely it'll get fixed or included in a future release
Open Utilities PageLayout Resizer for Flare/Blaze | Batch builder
forfear
Propellus Maximus
 
Posts: 766
Joined: Sat Feb 16, 2008 3:37 am
Location: Jungle Jingles


Return to Styles, Stylesheets and XML

Who is online

Users browsing this forum: No registered users and 6 guests