Flare crashes with TFS error

This forum is for all Flare issues related to using Source Control.

Flare crashes with TFS error

Postby AJOD on Fri Feb 08, 2019 5:15 am

I've recently returned to a company I worked at 4 years ago. I had an account then which I used with Flare and TFS. Having returned, they gave me a new account. But when I try to open the old Flare project (which no one updated in TFS while I was gone) Flare crashes with a message saying I have two TFS IDs and need to select on. I can't see how I can do that selection in Flare and our IT people only see one TFS account.

Has anyone seen anything like this and have any idea as to how to deal with it.

I'm using Flare 10 and the message refers to multiple identities being found.


Update: By disconnecting from the network I was able to open the Flare project. I then tried to unbind it and then create a new binding with the intention of selecting the correct user account. However, not option to select a user is available on the source control binding dialogues. I know it must be there somewhere, but I cannot find it. Can someone direct me


Thanks.
AJOD
Jr. Propeller Head
 
Posts: 3
Joined: Mon May 05, 2014 12:31 pm

Re: Flare crashes with TFS error

Postby Dave Lee on Wed Feb 13, 2019 2:51 am

How did you open the project?

You're supposed to use File > New Project > Import project, as this will set up the workspace mapping.
Dave Lee
Master Propellus Maximus
 
Posts: 5640
Joined: Mon Mar 05, 2007 8:33 am
Location: UK

Re: Flare crashes with TFS error

Postby RGS123 on Tue Apr 23, 2019 8:43 am

Hi,

I hope somebody can help me with this. I have my flare project (2018 r2) bound to TFS. Till today afternoon, I was able to open the flare file and work, but today, suddenly, I got following error message:

TF10122: The path '$/Respond/Dev/Documentation/Source/Application/CM_Help/$/Respond/Dev/Documentation/Source/Application/CM_Help/Content/Checkpoints Reviews.htm' contains a '$' at the beginning of a path component. Remove the '$' and try again.

Anyone who had similar issue or who can resolve this?
RGS123
Jr. Propeller Head
 
Posts: 2
Joined: Tue Apr 23, 2019 3:11 am


Return to Source Control

Who is online

Users browsing this forum: No registered users and 3 guests