Cannot sync locally added folders with Git

This forum is for all Flare issues related to using Source Control.

Cannot sync locally added folders with Git

Postby eklisiewicz on Fri Apr 16, 2021 10:26 am

I am using the latest version of Flare on a Windows 10 system. We use Git for source control. The source control connection seems messed up somehow, because when I add a folder locally, and then try to synchronize it with the Git repo, Git does not recognize it as an addition. I also tried adding a new topic and making changes to an existing topic and both of those worked correctly. But not adding folders, no green + icon.

I tried deleting my local copy of the project and reimporting it, but the same problem has reoccurred. Also tried shutting down Flare and reopening and even rebooting my laptop. Nothing worked.

The same issue is happening in a different project.

Please, can someone help. This is a serious issue.


Propeller Head
Posts: 54
Joined: Mon Nov 12, 2007 6:53 am

Re: Cannot sync locally added folders with Git

Postby Nita Beck on Fri Apr 16, 2021 1:17 pm

I have found this to happen, too. My workaround is to add a file to the folder, even a temp file. Without the file's being present, Flare doesn't seem to realize that the folder should be added.
Content Strategist / Information Architect / Flare Consultant:
Manager, Rochester Flare User Group:
Nita Beck
Senior Propellus Maximus
Posts: 3402
Joined: Thu Feb 02, 2006 9:57 am
Location: Pittsford, NY

Return to Source Control

Who is online

Users browsing this forum: Google [Bot] and 2 guests