Central getting stuck during pushes and syncs (solved)

This forum is for all Flare issues related to using Source Control.

Central getting stuck during pushes and syncs (solved)

Postby BrianAtInTouchHealth on Tue Nov 22, 2022 2:03 pm


Normally, I don't have issues pushing or syncing to Central. However, a few weeks ago I performed a sync and it seemed to work but when the status bar of the push operation got to the end it just got stuck. Please see the screenshot below.


I assumed it was taking longer than normal but it stayed stuck for over half an hour. I quit Flare and tried again but it got stuck again. Finally, after the fourth try it worked without any issues.

I went nearly two weeks and everything was working fine but now the problem is back again. Any ideas? Please note I'm running Flare 2022 but haven't upgraded to Flare 2022 r2 yet.


I updated to Flare 2022 r2 but it didn't help. :(

It seems to related to our VPN, which has been causing me a lot of grief lately. I disconnected from the VPN and the push performed without a hitch
You do not have the required permissions to view the files attached to this post.
Flare :flare: + Analyzer :analyzer: 2022, Central, Capture :capture: 7.0, Mimic :mimic: 8.1
Propeller Head
Posts: 51
Joined: Thu Dec 27, 2018 10:35 am
Location: Goleta (Santa Barbara County), CA

Return to Source Control

Who is online

Users browsing this forum: No registered users and 2 guests