Having trouble viewing output?

This forum is for all Flare issues related to the DotNet Help target, and the Dot Net Viewer

Having trouble viewing output?

Postby kjohnson1 on Tue Jul 19, 2011 6:59 am

I'm making a DotNet output for my project, which has a TOC containing several other Madcap projects. When I try to build the DotNet output for each of these projects, it works fine. When I try to build the overall output, though, it builds almost completely, before displaying this error at the very end and aborting: "Compiler (Internal Error): The file 'E:\workspace\docs\Output\Output\LocalWebHelp\Data\HelpSystem.xml' already exists." I've tried re-naming the output files, but I get the same message.

Is there anything I can do to build successfully? Thanks!
kjohnson1
Jr. Propeller Head
 
Posts: 6
Joined: Wed Jun 08, 2011 8:37 am

Re: Having trouble viewing output?

Postby kjohnson1 on Tue Jul 19, 2011 8:09 am

So apparently I was just building to the wrong folder, because it works now! Never mind.
kjohnson1
Jr. Propeller Head
 
Posts: 6
Joined: Wed Jun 08, 2011 8:37 am

Re: Having trouble viewing output?

Postby mathank992 on Fri Jun 21, 2013 9:42 pm

use break point to check the errors and then excute
mathank992
Jr. Propeller Head
 
Posts: 1
Joined: Fri Jun 21, 2013 9:32 pm
Location: chennai

Re: Having trouble viewing output?

Postby RamonS on Sun Jun 23, 2013 6:25 am

mathank992 wrote:use break point to check the errors and then excute

That would work if we had the source code of Flare.
RamonS
Senior Propellus Maximus
 
Posts: 4291
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City


Return to DotNet Help and the Dot Net Viewer

Who is online

Users browsing this forum: No registered users and 1 guest