Nothing showing up in HTML Help output

This forum is for all Flare issues related to the Microsoft HTML Help target.
This target produces "CHM" files in the output.

Nothing showing up in HTML Help output

Postby scopley on Fri Apr 11, 2014 7:44 am

I've very new to HTML help files as all of our documentation so far has been pdf, so bear with me.

I am trying to generate a chm file - I select my startup topic, master TOC, Master Stylesheet in the target editor.

I also have the box checked to "exclude content not linked directly or indirectly from the target" as I just want a few of the topics (those in my master TOC) in my project to be in the chm file.

When I build the file there are no errors but when I view the output there is simply nothing there. I can see the TOC in the navigation pane but the main window is just blank for every topic I select.

When I preview a topic as the HTML help target everything looks fine.

So... can anyone help me try to figure out what I've got going on here?

Thanks!
scopley
Propeller Head
 
Posts: 11
Joined: Tue Feb 25, 2014 2:17 pm

Re: Nothing showing up in HTML Help output

Postby Nita Beck on Fri Apr 11, 2014 7:48 am

Where does the .chm file reside?

A .chm file is intended to be locally installed. If the .chm you're trying to view is not on your computer but instead is on a network drive, you won't be able to view its topics. This is a Microsoft-imposed security restriction.

If it does reside on a network drive, move it to your computer. Does it display correctly there?
Nita
Image
Content Strategist / Information Architect / Flare Consultant: http://beck-communications.com
Manager, Rochester Flare User Group: http://www.facebook.com/RochesterFlareUserGroup
Nita Beck
Senior Propellus Maximus
 
Posts: 3038
Joined: Thu Feb 02, 2006 9:57 am
Location: Pittsford, NY

Re: Nothing showing up in HTML Help output

Postby scopley on Fri Apr 11, 2014 7:51 am

Wow, thanks! That was it, I knew it had to be something silly like that.
scopley
Propeller Head
 
Posts: 11
Joined: Tue Feb 25, 2014 2:17 pm


Return to Microsoft CHM Help

Who is online

Users browsing this forum: No registered users and 7 guests