Can't get miniTOC to appear in CHM output

This forum is for all Flare issues related to the Microsoft HTML Help target.
This target produces "CHM" files in the output.

Can't get miniTOC to appear in CHM output

Postby BobMerrill on Tue Apr 11, 2017 9:22 am

I"m attempting to insert a miniTOC in a topic, and can't seem to get it to show up in the output.
I'm currently inserting it in only one topic, rather than a master page.
When I preview using the target I'm using, it shows just fine, but in the actual output it doesn't appear.
Thoughts?
Thanks!
Bob
BobMerrill
Propeller Head
 
Posts: 36
Joined: Tue Nov 07, 2006 10:17 am

Re: Can't get miniTOC to appear in CHM output

Postby Nita Beck on Tue Apr 11, 2017 9:41 am

To confirm, is the topic into which you've inserted the miniTOC proxy associated with a book in the TOC and there are topics nested within that book? If not, there's nothing for Flare to generate the miniTOC with in output.
Nita
Image
Content Strategist / Information Architect / Flare Consultant: http://beck-communications.com
Manager, Rochester Flare User Group: http://www.facebook.com/RochesterFlareUserGroup
Nita Beck
Senior Propellus Maximus
 
Posts: 3019
Joined: Thu Feb 02, 2006 9:57 am
Location: Pittsford, NY

Re: Can't get miniTOC to appear in CHM output

Postby BobMerrill on Tue Apr 11, 2017 10:04 am

Thanks, Nita. That might be my problem.
Bob
BobMerrill
Propeller Head
 
Posts: 36
Joined: Tue Nov 07, 2006 10:17 am


Return to Microsoft CHM Help

Who is online

Users browsing this forum: No registered users and 2 guests