Chm Help Empty!

This forum is for all Flare issues related to the Microsoft HTML Help target.
This target produces "CHM" files in the output.

Chm Help Empty!

Postby Vibeke B on Wed Apr 25, 2018 6:32 am

Hi!
I recently moved from to version R3 and have just opened my old projects in the new version, no conversion. (Was this a mistake?)
I have to generate old legacy chm help for some of the projects. I can generate the help and open it, but the topics are empty. What should I be looking for?

-Vibeke
Vibeke B
Propeller Head
 
Posts: 19
Joined: Thu Mar 15, 2018 7:14 am

Re: Chm Help Empty!

Postby Vibeke B on Tue May 22, 2018 11:56 pm

Hi!
I am still having this problem and really hope someone can help. :?

I have installed the latest Flare 14 on a Windows 10 computer. I even managed to register the itcc.dll file.
I can generate output with no errors or warnings in the build log. When I open the output, the structure is there and I can search. But all the topics are empty! :shock:
I can generate other output, e.g. WebHelp with the same files, and then I can see the content of the topics. So the files are not defect. There must be something I am missing, but what should I look for? Is it the skin? The style sheet? I don't have a master page or layout for the online help, only for the pdf output. Should I?

I assume that Flare 14 still supports the chm format (Flare’s Help claims it does)? And that Windows 10 should not be a problem?
Vibeke B
Propeller Head
 
Posts: 19
Joined: Thu Mar 15, 2018 7:14 am

Re: Chm Help Empty!

Postby Vibeke B on Wed May 23, 2018 12:08 am

I just had a brain wave! Chm has to be on a local machine to work and I was generating output to a network drive. Move the output to C, and all is well! :lol: :D
Vibeke B
Propeller Head
 
Posts: 19
Joined: Thu Mar 15, 2018 7:14 am


Return to Microsoft CHM Help

Who is online

Users browsing this forum: No registered users and 3 guests