Installation help: Changed database context to 'master'

MadCap Pulse is the only documentation-centric social collaboration platform that enables technical authors to create a complete social layer around their documentation in order to connect, collaborate and share knowledge with authors, employees and customers.

Installation help: Changed database context to 'master'

Postby jtrosen on Tue Sep 26, 2017 5:04 am

I'm trying to install the trial. When I install, I get this error during the database creation step (from the log):

RabbitMQ service found
MVC 2 already installed
AspNetWebPages already installed
MVC 3 already installed
Usage: sp_dbcmptlevel [dbname [, compatibilitylevel]]
Changed database context to 'master'.

Valid values of the database compatibility level are 100, 110, 120, or 130.

I'm using SQL Server 2016, though I have also tried my 2014 instance and gotten the same error.
jtrosen
Jr. Propeller Head
 
Posts: 2
Joined: Thu Jun 02, 2016 12:12 pm

Re: Installation help: Changed database context to 'master'

Postby RamonS on Tue Sep 26, 2017 1:15 pm

You best bet might be to contact MadCap support.
RamonS
Senior Propellus Maximus
 
Posts: 4213
Joined: Thu Feb 02, 2006 9:29 am
Location: The Electric City


Return to MadCap Pulse Server

Who is online

Users browsing this forum: No registered users and 1 guest

cron