Side menu sometimes disappears

This forum is for all Flare issues related to the HTML5, WebHelp, WebHelp Plus, and Adobe Air Targets

Side menu sometimes disappears

Postby Finner on Wed Jun 12, 2019 8:02 am

I am using Madcap Flare 2019, and my website output is based on a side navigation Flare template. When I first open my website output, the side menu and topic body appear side by side, as they should. Sometimes, when I click a different topic in the side menu, the new topic page displays WITHOUT the side menu. I have to resize the browser page to make it show the side menu again. Users obviously won't know to do this. What setting can I use to ensure that the side menu always appears?
Finner
Propeller Head
 
Posts: 26
Joined: Tue Jul 26, 2016 9:51 am

Re: Side menu sometimes disappears

Postby ChoccieMuffin on Wed Jun 12, 2019 10:00 am

Is your responsive layout set up correctly? I know you can specify the width for when it changes from desktop to tablet to mobile so I suspect you might need to adjust those settings. I'm not in Flare at the moment so I can't give you specific directions, but that'd be a good place to start. Good luck, and you may get others coming along with a more specific response soon.
Started as a newbie with Flare 6.1, now using Flare 2019r1.
Report bugs at http://www.madcapsoftware.com/bugs/submit.aspx.
Request features at https://www.madcapsoftware.com/feedback ... quest.aspx
ChoccieMuffin
Senior Propellus Maximus
 
Posts: 2017
Joined: Wed Apr 14, 2010 8:01 am
Location: Surrey, UK

Re: Side menu sometimes disappears

Postby Finner on Thu Jun 13, 2019 12:48 pm

I'm not sure I even have a responsive layout designated. I don't know why that would matter because I am simply looking at it on the laptop, and one page will show the side menu, while the next one doesn't. There's no way my users are going to know that clicking the "hamburger" icon will display the menu. And some of the pages that don't show the left menu don't even show a hamburger icon, and no matter how wide I make the page, the side menu refuses to show.

If I reduce the size of the browser page sufficiently, the side menu appears. But there's no rhyme or reason to it.
Finner
Propeller Head
 
Posts: 26
Joined: Tue Jul 26, 2016 9:51 am


Return to Web-based Outputs

Who is online

Users browsing this forum: No registered users and 2 guests

cron