Topics not in books not showing in IE

This forum is for all Flare issues related to the HTML5, WebHelp, WebHelp Plus, and Adobe Air Targets

Topics not in books not showing in IE

Postby alidog819 on Wed Apr 09, 2008 12:47 pm

In my WebHelp output, I have some topics that stand alone. When I generate the WebHelp and open it in Internet Explorer, the titles of the topics are in the TOC, but when I click on them, nothing appears. They do appear in Firefox.

What's the deal??

Also, when the mark of the web in uncheck, this does not happen. Nothing appears, the bar to allow content comes up, I allow the content, and the page appears. I'm confused.

Thanks!
alidog819
Propeller Head
 
Posts: 15
Joined: Tue Sep 26, 2006 12:30 pm

Re: Topics not in books not showing in IE

Postby LTinker68 on Wed Apr 09, 2008 3:50 pm

Are you viewing the WebHelp on a server? MOTW should not be enabled when the help resides on a server. You should only have it enabled when you're viewing the help on your local machine.
Image

Lisa
Eagles may soar, but weasels aren't sucked into jet engines.
Warning! Loose nut behind the keyboard.
LTinker68
Master Propellus Maximus
 
Posts: 7245
Joined: Thu Feb 16, 2006 9:38 pm

Re: Topics not in books not showing in IE

Postby smajors on Wed Sep 02, 2015 6:57 am

I was just reading this and came across a Madcap link that explains more. I thought it was helpful. Just putting here for reference in case anyone reads this and wants to know more.

http://webhelp.madcapsoftware.com/flare11/Content/Targets/More_About_Targets/Adding_Mark_of_the_Web.htm
Technical Writer
Training & Development Team/Marketing Department
smajors
Sr. Propeller Head
 
Posts: 180
Joined: Mon Oct 21, 2013 9:28 am
Location: Midwest United States


Return to Web-based Outputs

Who is online

Users browsing this forum: No registered users and 1 guest