"open topic with navigation" causes weird TOC behavior

This forum is for all Flare issues related to the HTML5, WebHelp, WebHelp Plus, and Adobe Air Targets

"open topic with navigation" causes weird TOC behavior

Postby bobmoon on Thu Jun 26, 2008 6:43 am

I'm testing the "open topic with navigation" functionality and it's behaving strangely.(I'm using Flare 3.1.)

I click the link in the "standalone" browser page to view the topic in the WebHelp navigation, and the topic is displayed using the WebHelp UI as expected. However, when I click a link in the TOC, the topic is displayed in a standalone browser page. I lose the WebHelp UI.

If I start with the default page of the help system (rather than a page in the Content folder), then everything works fine.

What gives? Thanks!
Bob
bobmoon
Sr. Propeller Head
 
Posts: 258
Joined: Thu Mar 27, 2008 10:22 am
Location: Atlanta

Re: "open topic with navigation" causes weird TOC behavior

Postby LTinker68 on Thu Jun 26, 2008 8:05 am

See this thread. I think you're experiencing the same thing --> http://forums.madcapsoftware.com/viewtopic.php?f=9&t=6025&p=32946
Image

Lisa
Eagles may soar, but weasels aren't sucked into jet engines.
Warning! Loose nut behind the keyboard.
LTinker68
Master Propellus Maximus
 
Posts: 7245
Joined: Thu Feb 16, 2006 9:38 pm

Re: "open topic with navigation" causes weird TOC behavior

Postby bobmoon on Thu Jun 26, 2008 9:34 am

LTinker68 wrote:See this thread. I think you're experiencing the same thing --> http://forums.madcapsoftware.com/viewtopic.php?f=9&t=6025&p=32946


I saw that thread before I posted, but didn't think it was the same issue. Clicking the "Open topic with navigation" link works as expected for me. It's the behavior of the TOC after I'm in the frameset that is broken. I guess it could be the same underlying problem though.

I don't know what template may have been used to start the project. Do you have a workaround suggestion, other than re-creating my project with "Empty Help"?

I guess I'll report it as a bug and see what Support says.

Bob
bobmoon
Sr. Propeller Head
 
Posts: 258
Joined: Thu Mar 27, 2008 10:22 am
Location: Atlanta


Return to Web-based Outputs

Who is online

Users browsing this forum: No registered users and 16 guests