At least one... files has not been uploaded to Central

Postby lisabarry on Mon May 14, 2018 8:45 am


I'm currently trialing Central but I have run into an issue. When I'm trying to send "new" files for review I am getting an error - "At least one of the selected files has not been uploaded to Central. Please upload it before continuing."

When I say "new" files - I wanted to do some testing of the review functionality in Central so I copied and pasted a folder containing some topics. I then renamed the new folder to append TEST- to the folder name. My project is dual bound - with GitLab and Central.

I have committed and pushed the changes to GitLab. When I try send a topic from the "new" folder for review to Central it prompts me to sync, which I do. It seems to work (I get the message about pulling, pushing etc.). When I tick the SME reviewer name and click send I then get the error.

I have tried using the Upload latest local files to MadCap Central option in the Central tab - this also appears to work (pulls, pushes, etc.). I have also tried unbinding and rebinding to Central to see if that would fix the problem. When I tried rebinding I got an error "Unable to bind project - one or more errors occurred". However, the binding seems to have gone ahead because now I only get the option to unbind, not bind. Also I can see the project in the Projects tab in Central. However, when I click into the project in Central and click Files I don't see any files - should I see files here?

At present - I can send old, existing topics for review to Central. However, I cannot seem to add any "new" topics.

Let me know if you have any suggestions on how I could fix this.

Propeller Head
Posts: 31
Joined: Wed May 04, 2016 2:56 am

Return to Central's General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest