{XE} Appearing in PDF output suddenly

Postby jalexander on Wed Jul 06, 2016 10:10 am

I am suddenly today getting what I believe is supposed to be hidden syntax showing up in my PDF manual output. It doesn't show in the source document, I have tried Word's trick of Alt + F9 to toggle formatting being visible (it is not visible, this appears to be extra on top of the hidden formatting). I am at a loss for what to do at this point. Anyone else run into this? I really need to get this document published - issues always seem to suddenly come up when I'm trying to publish something, not just in intermediate versions. I have attached a screenshot for what this looks like in the pdf.

Any help would be appreciated.
You do not have the required permissions to view the files attached to this post.
jalexander
Jr. Propeller Head
 
Posts: 7
Joined: Thu Jun 02, 2016 6:00 pm

Re: {XE} Appearing in PDF output suddenly

Postby Jack Konings on Wed Jul 06, 2016 11:07 pm

Hi jalexander,

You might want to check your 'Print hidden text' option in Word. In Word 2010 its in Options --> Display --> Printing options.
Because generating PDF uses Word and 'print' the document to PDF, these settings will influence the output.
If it is checked then uncheck it. Make sure it's the only Word session on your computer and then close Word. As you might know, this last session determines the settings for each next session.

Hope this will be of any help
Best regards
Jack
Jack Konings
Propeller Head
 
Posts: 15
Joined: Mon Nov 09, 2015 8:07 am
Location: Ede, The Netherlands

Re: {XE} Appearing in PDF output suddenly

Postby jalexander on Thu Jul 07, 2016 6:34 am

Thanks for the input. Unfortunately the setting is correctly set. I did find something interesting though in double checking that - if I click on Print while in the PDF the preview that shows up does not have the {XE} coding showing. Which means it's just visible in the PDF that D2H outputs. Might have to open a support ticket for it I guess.

Thanks again for your input. Hopefully I can find an answer soon!

Jen
jalexander
Jr. Propeller Head
 
Posts: 7
Joined: Thu Jun 02, 2016 6:00 pm

Re: {XE} Appearing in PDF output suddenly

Postby jalexander on Thu Jul 07, 2016 6:57 am

Well, I rebuilt it this morning (keeping in mind that I haven't actually changed any settings since I had rebuilt it yesterday) and those hidden syntax fields are gone now. Scratching my head, not sure what causes it, but I hope it doesn't come back or that I figure out what makes it do that before the next time I need to produce a revision.

Jen
jalexander
Jr. Propeller Head
 
Posts: 7
Joined: Thu Jun 02, 2016 6:00 pm


Return to Doc-To-Help Output

Who is online

Users browsing this forum: No registered users and 0 guests

cron