Summary shows broken links, Detail says no entries found

This Forum is for General Issues about Analyzer

Summary shows broken links, Detail says no entries found

Postby TBallad on Wed Jan 04, 2017 5:08 am

I'm cleaning up my Flare project after about 3 months of importing old docs, etc. I've fixed all of the critical issues, but the summary report still shows 5 broken links. When I click on that line in the summary report, the detail says "No entries found." I've re-scanned the project, closed down and restarted Analyzer and Flare 12, but that line just won't go away.

Any thoughts?? I've attached a screenshot as well:
Analyzer summary.png


Thanks!
Tricia
You do not have the required permissions to view the files attached to this post.
TBallad
Propeller Head
 
Posts: 17
Joined: Thu Aug 11, 2016 1:48 pm

Re: Summary shows broken links, Detail says no entries found

Postby glejeune on Mon Jan 09, 2017 8:45 am

I am having a similar experience with Analyzer showing broken link entries for items that have been removed from a flbat file - I will let you know if I find a solution.
glejeune
Jr. Propeller Head
 
Posts: 2
Joined: Tue May 17, 2016 5:46 am

Re: Summary shows broken links, Detail says no entries found

Postby marisoul on Thu Feb 02, 2017 8:25 am

Hi,

I am having the same problem with Broken Links, Files With Changes, and Files With Annotations. Can't see them in the Analyzer File window. It may have something to do with the fact that there are files with Tracked Changes and Annotations, but how to find these? If I look for them via the View / Project Analysis feature, they don't appear whereas the number of results is greater than zero.

Help...? Thanks a lot.
marisoul
Jr. Propeller Head
 
Posts: 8
Joined: Tue Oct 01, 2013 1:08 am

Re: Summary shows broken links, Detail says no entries found

Postby dcisneros on Fri Feb 24, 2017 2:36 pm

https://forums.madcapsoftware.com/viewtopic.php?f=38&t=21527

This was happening to me too! I took the suggestion offered in the post I linked to above, and it helped! After I deleted the Analyzer folder and then rescanned, all of the broken items were resolved. I hope that helps you too!
dcisneros
Propeller Head
 
Posts: 11
Joined: Tue Aug 12, 2014 12:25 pm


Return to Analyzer's General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests