Build Oddity

This forum is for all Flare issues related to PDF, eBook, Microsoft Word, Adobe FrameMaker, XPS, and XHTML book targets.
Post Reply
rerandel
Jr. Propeller Head
Posts: 6
Joined: Mon Nov 11, 2019 10:26 am

Build Oddity

Post by rerandel »

I can't figure this out. Out of 300+ images that I have spread over all the topics in this build, two of them appear in the folder with my PDF. I can't figure out why. I can delete them from the output folder without issue, doesn't affect anything. I just can't locate anything with either image properties, xml code, TOC, target or anywhere that would cause them to be a separate part of the output. There are 26 topics in this document, and the images are in different topics.

Code for each image:
<p style="text-align: center;"><img src="../Resources/Images/Technical Configuration/Add Cameras/remove unused.png" /></p>
<p style="text-align: center;"><img src="../Resources/Images/Technical Configuration/Views-Maps/Configure_maps_configuration_panel.png" alt="Maps Configuration Panel" title="Maps Configuration Panel" /></p>

The mclog file has the same text for those two images that it does for every other one:
Image "remove unused.png" regenerated for "print" medium: Resources\Images\Technical Configuration\Add Cameras\remove unused.png
Image "Configure_maps_configuration_panel.png" regenerated for "print" medium: Resources\Images\Technical Configuration\Views-Maps\Configure_maps_configuration_panel.png
You do not have the required permissions to view the files attached to this post.
robdocsmith
Sr. Propeller Head
Posts: 243
Joined: Thu May 24, 2018 3:11 pm
Location: Queensland, Australia

Re: Build Oddity

Post by robdocsmith »

Hi,

That is odd! Is there any other reference to these files in your project? I'm wondering if somehow an external link has been added somewhere else by accident so the files get copied into the output folder as external files to the PDF? Just thinking off the top of my head... The image files have the same file permission properties as all other images?

Rob
telmaiara
Jr. Propeller Head
Posts: 5
Joined: Thu May 11, 2023 3:20 pm

Re: Build Oddity

Post by telmaiara »

Hi,

Same here. This happens to the images in table cells (no tablestyle applied). Others are okay.

UPDATE: I just lost the post link of someone suggesting to remove the .props files related to the images. I deleted them and it worked. This was preventing Lingo to get the localized image. All fixed now.
Post Reply