Palette disappears

This Forum is for General Issues about Capture

Palette disappears

Postby Ineffable on Thu May 29, 2008 11:01 am

Yesterday the palette was there, today it's gone.

The only unusual thing is that it was named MyPalettes. The default palette is called MyPalette. However, both were used successfully for months. Then MyPalettes suddenly disappeared today. The name should have nothing to do with it; a computer doesn't care that they're named "almost" the same. "MyPalette" and "MyPalettes" to a computer is as different as "Turbodog" and "My heart belongs in San Francisco." Unfortunately, MyPalettes is the one I had used for work, and was packed with out about 100 images. MyPalette had only 1 bubble. Of course, the one I need the most is the one that's gone.

I even downloaded a utility that recovers deleted files, and it never found anything. Was it deleted? What happened?

I have another palette called "Wrench Sizes" that was created at the same time, and that one is still there.

Nothing on my system changed. I use Capture on WinXP SP3 running in VMWare on my MacBook Pro.
Ineffable
Sr. Propeller Head
 
Posts: 145
Joined: Mon Jan 15, 2007 3:08 pm
Location: morgan hill, ca

Re: Palette disappears

Postby lacastle on Thu May 29, 2008 11:44 am

The custom palettes are located (by default) in the My Documents/My Palettes folder (in WinXP). Is it not there anymore either?
User avatar
lacastle
Propellus Maximus
 
Posts: 1028
Joined: Thu Apr 12, 2007 7:28 am
Location: Wilmington, DE


Return to Capture's General Discussion

Who is online

Users browsing this forum: No registered users and 6 guests