No TOC generated for Word output

This forum is for all Flare issues related to PDF, eBook, Microsoft Word, Adobe FrameMaker, XPS, and XHTML book targets.

No TOC generated for Word output

Postby 5ynic on Tue Jun 03, 2008 6:52 pm

I'm trying to publish content to Word, and no Word TOC is being generated (A missing Word TOC/Print TOC). I'm probably missing a step here?

I have a WebHelp target that I publish the content to and everything works fine with that target.

Is there a step somewhere where I should be explicitly telling Flare to generate a TOC in the printed output?

TIA,
Jason
Last edited by 5ynic on Wed Jun 04, 2008 12:08 am, edited 2 times in total.
-- I hope this doesn't get appended to all my posts --
5ynic
Propeller Head
 
Posts: 40
Joined: Mon Aug 27, 2007 5:21 pm
Location: brisbane, Australia

Re: No TOC generated for Word output

Postby wclass on Tue Jun 03, 2008 10:55 pm

Yep - there is an extra step. You have to create an extra topic to include the TOC proxy. It's a bit complex, so start by looking up the topic "Creating a Topic for a Print TOC" in the help file (look under Features > Printed Output). If you still have problems, let us know.
Margaret Hassall - Melbourne
wclass
Propellus Maximus
 
Posts: 1233
Joined: Mon Feb 27, 2006 5:56 am
Location: Melbourne, Australia

Re: No TOC generated for Word output

Postby 5ynic on Wed Jun 04, 2008 12:05 am

That topic indeed covers everything I was missing.

None of the obvious combinations of search terms in the help search brought that topic up very near the top.

Thanks again Margaret.

- Jason
-- I hope this doesn't get appended to all my posts --
5ynic
Propeller Head
 
Posts: 40
Joined: Mon Aug 27, 2007 5:21 pm
Location: brisbane, Australia


Return to Printed Documentation Targets

Who is online

Users browsing this forum: No registered users and 5 guests