Flare 4 loses connection to VSS 2005 DB every now and then

This forum is for all Flare issues related to using Source Control.

Flare 4 loses connection to VSS 2005 DB every now and then

Postby i-tietz on Tue Oct 21, 2008 9:39 am

Hi there,
I've noticed that in Flare the project loses the connection with the the database completely sometimes - as if the project had never been "bound" to source control. Means: I lose the information icons, the list at Pending Check Ins and cannot change any file that was not checked out before because it's read only ...

Only closing the project and opening it again fixes that ...
What is it that causes that behaviour?

THANX!
Last edited by i-tietz on Wed Oct 22, 2008 7:33 am, edited 1 time in total.
i-tietz
Propellus Maximus
 
Posts: 1219
Joined: Wed Oct 24, 2007 4:13 am
Location: Fürth, Germany

Re: Flare 4 loses connection to VSS 2005 DB every now and then

Postby ljs_tech on Wed Oct 22, 2008 6:53 am

Happens with Flare 3 also.
ljs_tech
Jr. Propeller Head
 
Posts: 7
Joined: Tue Dec 18, 2007 5:46 am
Location: Atlanta, GA

Re: Flare 4 loses connection to VSS 2005 DB every now and then

Postby i-tietz on Thu Feb 05, 2009 5:29 am

This is getting really nerve-racking!
Right now I'm working on a small project and closing and opening the project again about 30 times a day is fairly fast, but in the not too distant future I'm working on a project with >2.000 topics!Each time the advanced scan at opening the project ...
I'll post a bug report.
i-tietz
Propellus Maximus
 
Posts: 1219
Joined: Wed Oct 24, 2007 4:13 am
Location: Fürth, Germany

Re: Flare 4 loses connection to VSS 2005 DB every now and then

Postby forfear on Sat May 16, 2009 5:15 am

The network connection is not stable. Are you working from home?
If you submit your bug feedback request here, the more likely it'll get fixed or included in a future release
Open Utilities PageLayout Resizer for Flare/Blaze | Batch builder
forfear
Propellus Maximus
 
Posts: 766
Joined: Sat Feb 16, 2008 3:37 am
Location: Jungle Jingles

Re: Flare 4 loses connection to VSS 2005 DB every now and then

Postby i-tietz on Mon May 18, 2009 9:06 am

forfear wrote:The network connection is not stable. Are you working from home?

*lol*
NO! In fact the server with the DB on it is right next door ...
But: Yes, it's not the only problem I have with files on that specific server.
Funny:
Other servers work fine for me and I'm the only one with problems in the department ... and our hard- and software configurations are fairly similar.
Ideas?
i-tietz
Propellus Maximus
 
Posts: 1219
Joined: Wed Oct 24, 2007 4:13 am
Location: Fürth, Germany

Re: Flare 4 loses connection to VSS 2005 DB every now and then

Postby Madcap Guru on Wed May 27, 2009 11:42 pm

You could trying to install the DB on your local system to see if its a local issue or network issue
Rick Ferrell
____________________________

Former Flare and Robohelp Support
Image
Madcap Guru
Sr. Propeller Head
 
Posts: 234
Joined: Tue Mar 17, 2009 10:41 pm


Return to Source Control

Who is online

Users browsing this forum: No registered users and 2 guests

cron